Apache

If you are like a lot of people with a Ubuntu 12.04 server you will have upgraded to apache 2.4 and/or php 5.5.x buy adding a PPA like this one. One caveat with this raises it’s head when you want to compile apache modules. To compile apache modules you need to use apxs or apxs2 (APache …

Continue reading Building modules on Ubuntu 12.04 with version 2.4 of Apache (error: unrecognized command line option ‘-fstack-protector-strong’)